Введение

 В начало Следующая

Добро пожаловать и благодарим вас за установку Spyware Terminator. Spyware Terminator является бесплатной программой, которая защищает и удаляет из вашего компьютера spyware, adware, malware и все типы угроз, которые существуют сегодня в интернете.

Это была разработка, учитывающее мнение и опыт пользователей, и гарантирующая безопасность при пользовании компьютером и интернетом.

Следующий раздел кратко рассказывает о программе Spyware Terminator.

Перевод выполнен Андреем Николаевым. По всем вопросам и пожеланиям просьба связываться с автором по e-mail: nikand1@mail.ru , указав в теме письма: "Перевод Help ST".


Почему Я Должен Использовать Spyware Terminator?

 В начало Следующая

Мы полагаем, что безопасность должна быть бесплатной. Вы не платите, чтобы заражаться угрозами, таким образом и вам не придется платить, чтобы их удалять. Много программ предлагают платную возможность пользователям для удаления угроз из компьютера, но Spyware Terminator обеспечивает это бесплатно.

Однако, мы думаем, что удаление только угроз недостаточно для безопасности пользователя. Они должны удалять угрозы бесплатно, но еще, также бесплатно, должны быть в состоянии защититься против них. Необыкновенный, со свободным программным обеспечением безопасности, и не доступный многим подобным коммерческих программам, Spyware Terminator предлагает способность в фоновом режиме защищать ваш компьютер, в то время как Вы выполняете свою ежедневную деятельность.

Мы также думаем, что программное обеспечение безопасности, которое Вы используете, должно постоянно обновляться и развиваться. Мы часто выпускаем обновления для нашей базы данных, чтобы улучшать наши движки для удаления и предотвращения проникновения угроз. Мы также настроены поставлять новые версии Spyware Terminator нашим пользователям для стабильности программы и внедрения новых прогрессивных характеристик. И будьте уверены, что наша команда активно развивает Spyware Terminator. Не многие разработчики программного обеспечения безопасности могут соблюдать все эти требования.

Spyware Terminator никогда не потребует оплаты или лицензии и никогда не включит рекламу. Он останется на 100% бесплатным.


Как Spyware Terminator защищает меня?

 Предыдущая В начало Следующая

Spyware Terminator защищает своих пользователей двумя способами, гарантируя защиту и безопасность.

Сначала, Spyware Terminator при сканировании применяет высококачественный движок, используя постоянно обновляемую базу данных для обнаружения и удаления угроз из вашей системы.. Эти угрозы могут быть сохранены как индивидуальные файлы, группы файлов, данные в критических системных файлах или данные в вашем реестре. Угрозы благополучно удаляются при использовании нашего эффективного движка удаления.

Далее, Spyware Terminator обеспечивает беспрецедентную систему предупреждений, чтобы в корне пресекать угрозы. Используя передовую систему защиты в реальном времени, которая включает Систему Предотвращения Вторжения (HIPS), Spyware Terminator в состоянии обнаруживать и останавливать угрозы, которые пытаются скрытно устанавливать себя на компьютере пользователя для последующего управления системой. Применяя интуитивную систему предупреждений и средства управления для новичков и опытных пользователей , Spyware Terminator очень эффективно противостоит угрозам, используя особенности, которые недоступны в большинстве свободных и коммерческих анти-spyware приложениях.


Какой тип угроз существует?

Существует несколько вредных типов компьютерных угроз.

· Spyware является любым типом нежелательного программного обеспечения, которое ставит под угрозу вашу секретность или безопасность, используя ваш компьютер или интернет. Они существуют в виде key loggers (клавиатурных шпионов), dialers (наборщиков номеров), browser add-ons (расширений браузера), которые контролируют пользование интернетом, и программ, контролирующих общее компьютерное использование. Spyware обычно устанавливается на компьютере без предупреждения и согласия пользователя.

· Adware является любым типом нежелательного программного обеспечения, которое загружает и показывает рекламные объявления или загружает другое программное обеспечение для показа рекламных объявлений на вашем компьютере, в то время когда Вы просматриваете Интернет или просто используете свой компьютер. Adware обычно устанавливается на компьютере без предупреждения и согласия пользователя.

· Malware является любым типом нежелательного программного обеспечения, которое устанавливается на компьютере с целью нанесения ущерба операционной системе и ее резидентскому программному обеспечению или пользователю, ставя под угрозу его уязвимые данные. Они существует в виде вирусов, троянов или руткитов. Malware обычно устанавливается на компьютере без предупреждения и согласия пользователя.

Spyware Terminator способен обнаружить и удалить все эти типы угроз. С каждым новым обновлением баз данных определений, Spyware Terminator выявляет все большее количество угроз.


Почему я должен удалять угрозы?

Spyware, Adware и Malware должны удаляться немедленно, чтобы гарантировать, что и интернет, и компьютерное использование безопасно и защищено для сохранения целостности данных, локально или посланных и полученных через сети интернет. Задерживание использования этого программного обеспечения может не только принести убытки компьютеру пользователя, но и быть иногда причиной проблем в реальном мире, из-за потери или раскрытия уязвимых данных, типа кредитных карточек или форм идентификации.


Что нового в версии 2.0?

В Июне 2007 года был выпущен релиз программы Spyware Terminator версии 2.0. В ней вводится несколько новых особенностей и расширений. Пожалуйста, потратьте некоторое время, чтобы просмотреть каждый раздел перед использованием Spyware Terminator.

· Системное Резюме
· История Отчетов о Сканировании
· Улучшенная Проверка Обновлений
· Сканирование Spyware
· Пользовательские Профили Сканирования
· Обновленная Вкладка Сканирования Spyware
· Улучшенный Детальный Отчет о Сканировании
· Защита Интернета
· Сканирование на наличие Cookies
· Сканирование Избранного
· Иммунизация
· Улучшенные Опции Автоматического Обновления
· Обновленная Помощь
· Общие Расширения Интерфейса


Системное Резюме

Мы просмотрели несколько анти-spyware приложений, как бесплатных так и коммерческих, и поняли что их объединяет: они все обеспечивают информативный итоговый интерфейс, в котором отображается информация из всех разделов программы.

Помня это, мы перепроектировали нашу главную вкладку "Системое Резюме", чтобы охватить всю информацию, которую пользователи хотят знать сразу после открытия программы.

Теперь есть пять областей на странице Системного Резюме (раннее две):
· Инфopмaция o Cкaниpoвaнии
Эта область сообщает пользователю о статусе сканирования и времени его последнего выполнения. Важно, чтобы пользователи строго придерживались запланированного сканирования и эта область призвана им в этом помочь.
· Инфopмaция o Зaщитe в Peaльнoм Bpeмeни
Эта область предоставляет пользователю данные о статусе защиты в реальном времени. Если пользователи препятствуют установке угроз, то не возникнет необходимости и в их удалении, таким образом важно, чтобы было известно о статусе защиты, которую предлагает Spyware Terminator для гарантии безопасности.
· Инфopмaция oб Oбнoвлeнии
Программы по Безопасности являются эффективными если используются актуальные определения. Эта область информирует вас относительно статуса Spyware Terminator и его определений, а также о доступных обновлениях.
· Hoвocти и Coвeты
Как и в предыдущей версии интерфейса Системного Резюме, эта область будет информировать пользователей о важных событиях с Spyware Terminator и сообщит им о новых угрозах, которые были добавлены к его базе данных.
· Поддержка и Помощь
В этой области можно быстро получить доступ к нашей поддержке. Она позволяет пользователям получить поддержку с любой проблемой, которая могла бы произойти с Spyware Terminator.


История Отчетов о Сканировании

Пользователи просили эту функцию и теперь она здесь! Эта функция сохранит отчеты о каждом выполненном сканировании, которые можно будет просмотреть в любое время. Выполняйте сканирования и рассматривайте их результаты позже, используя кнопку "Отчеты" (которая находится ниже кнопки "Сканирование" на вкладке "Spyware Сканер").


Улучшенная Проверка Обновлений

Понимая недостатки с предыдущей системой обновления мы улучшили интерфейс нашей программы. Используя новую кнопку "Обновить" в версии 2.0, мы обращаемся к основным пользователям, чтобы они высказались о проблемах с нашей системой обновления.


Улучшенные Опции Автоматического Обновления

Мы улучшили несколько аспектов опции Автоматического Обновления, которые включают в себя:

· Улучшенная поддержка Прокси
· Новая возможность тестирования Прокси
· Более ясные опции, которые полезны нашим неопытным пользователям.


Улучшенный движок HIPS

Мы улучшили нашу Систему Предотвращения Вторжения (HIPS), чтобы сделать ее легко управляемой и быстрой для включения . Мы проанализировали несколько основных систем Windows, от Windows 98 до Windows Vista, и создали базу данных безопасных файлов, действий и режимов, основанных на этих чистых системах, которые помогут улучшить скорость, эффективность и точность HIPS. Это также сделает легче процесс включения HIPS. Пользователь может быстро включить HIPS через иконку в системном трее или в настройках Защиты в Реальном Времени, без необходимости проводить полное сканирование системы, так как теперь Spyware Terminator будет создавать базу данных HIPS автоматически, в фоновом режиме.


Сканирование Spyware

Мы проделали большую работу для улучшения нашего сканирования на наличие spyware. Теперь это можно сделать несколькими более легкими и дружественными способами, которые указаны ниже:

· Пользовательские Профили Сканирования
· Обновленная Вкладка Сканирования Spyware
· Улучшенный Детальный Отчет о Сканировании


Пользовательские Профили Сканирования

Сегодняшние операционные системы учитывают высокий уровень пользовательских настроек, так почему же вашему программному обеспечению по безопасности не делать то же самое?

Мы хотим сделать Spyware Terminator понятным для новичков и легко настраиваемым для опытных пользователей. Поэтому мы создали готовый набор профилей сканирования, к которым привыкли новички, а опытным пользователям предлагаем создание своих профилей. Но мы пошли еще дальше и даем возможность сохранить до пяти таких профилей сканирования. Теперь нет необходимости создавать ваши профили заново. Создайте их один раз и храните для дальнейшего использования.


Обновленная Вкладка Сканирования Spyware

Мы полностью перепроектировали нашу область Сканирования Spyware, обеспечивая более интуитивную схему, чтобы помочь нашим неопытным пользователям полностью контролировать все процессы сканирования.


Улучшенный Детальный Отчет о Сканировании

Чтобы сделать отчет о сканировании легко читаемым, мы улучшили наше детализированное сообщение о сканировании (к которому можно получить доступ во вкладке "Отчет о Сканировании" после его завершения), добавив форматирование шрифта. Новые цвета и новое форматирование сделают пункты легче для понимания. Это форматирование также сделает более простым импорт отчета о сканировании в программы, типа Microsoft Office Word и Wordpad.

Мы также добавили кнопку, которая позволит вам быстро скопировать все содержание отчета о сканировании в буфер обмена для дальнейшей отправки на форумы или импорта в программы, типа Microsoft Office Word, Wordpad или Блокнот.


Защита Интернета

Spyware Terminator теперь имеет особенности, которые помогут защищать вас, при использовании интернета, на более высоком уровне. В настоящее время существует три включенных характеристики. Мы активно развиваем новые возможности программы, и Вы убедитесь, что мы следим за этим разделом в будущих версиях Spyware Terminator.

· Сканирование на наличие Cookie
· Сканирование Избранного
· Иммунизация


Сканирование Cookies

Сканирование на наличие Cookies

Сканирование Cookies является новой характеристикой Spyware Terminator. Он использует расширенную базу данных Web Security Guard's для определения степени опасности cookies, загруженных вашим браузером, основываясь на оценках и обзорах других пользователей Web Security Guard's. Просто начните сканирование и удалите потенциально опасные cookies.


Сканирование Избранного

Сканирование Избранного является новой характеристикой Spyware Terminator. Он использует расширенную базу данных Web Security Guard's для определения потенциально опасных закладок, сохраненных в вашем браузере, основываясь на оценках и обзорах других пользователей Web Security Guard's. Просто начните сканирование и удалите потенциально опасные закладки.


Иммунизация

Функция Иммунизация является нашим собственным брендом популярной характеристики, (найденной во многих качественных анти-spyware программах), которая защищает ваш компьютер, препятствуя загрузке злонамеренного программного кода и управлению им Internet Explorer. Нажмите кнопку "Иммунизировать", чтобы сделать изменения, необходимые для защититы вашего компьютера. В любое время Вы можете нажать кнопку "Отменить", чтобы убрать все изменения, сделанные этой характеристикой.


Обновленная Помощь

Мало того, что мы заново сделали всю систему помощи, чтобы ознакомить вас с новыми характеристиками программы и лучше решать возникающие проблемы, но и из-за большого спроса, наша помощь теперь доступна автономно и включена в инсталлятор Spyware Terminator в стандартном файловом формате CHM.


Общие Расширения Интерфейса

Мы сделали расширенный интерфейс Spyware Terminator в нескольких областях, чтобы решить определенные проблемы программы. А так же исправили цветовые схемы, чтобы интерфейс Spyware Terminator выглядел красиво. Мы оставили возможность для будущих версий Spyware Terminator, которая будет включать поддержку изменения цветовых схем, чтобы соответствовать вашим любимым темам Windows.


Использование Spyware Terminator

Разделы, содержащиеся в этой области помощи обеспечат вас детальным руководством по использованию Spyware Terminator для получения наибольшей пользы. Полные скриншоты и описания для каждого окна также предусматриваются.


Минимальные Системные Требования

Для правильной работы Spyware Terminator требует следующую системную конфигурацию:

· Процессоры Intel Pentium или AMD K6 и выше.
· Оперативная память от 128 мегабайт (MB).
· Не менее 10 мегабайт (MB) свободного места на жестком диске.
· Разрешение экрана минимум 800x600 (пикселей).
· Для Защиты в Реальном Времени должна стоять Microsoft Windows 2000 или выше.
· Для Сканирования/Удаления Spyware должна стоять, по крайней мере, Microsoft 98.

Корпоративный вариант Spyware Terminator имеет те же системные требования за исключением того, что он не работает с любыми Windows системами до Microsoft Windows 2000.


Загрузка Spyware Terminator

Spyware Terminator представлен в двух версиях, бесплатной и корпоративной.

Бесплатная версия предназначена для использования индивидуально и некоммерческими организациями, как свободно распространяемое программное обеспечение.

Корпоративная версия предназначена для использования коммерческими организациями и требует лицензирования за номинальную плату.

Бесплатный Spyware Terminator предлагается в нескольких версиях, некоторые из которых, возможно, не доступны в настоящее время.
· Финальные версии - это версии, предназначенные для общего пользования и гарантирующие стабильность в работе. Эти версии находятся на нашем сайте во вкладке загрузки.
· Бета версии - это версии, выпущенные для тестирования новых возможностей и являющиеся кандидатами на финальные, устойчивые релизы . Эти версии не предназначены для неопытных пользователей, но желающие могут ознакомиться с будущими разработками.
· Еженедельные сборки - это временные сборки, которые иногда группа разработчиков выпускает для испытательных целей. Эти версии не предназначены для общего пользования и собраны для тестирования и улучшения определенных характеристик. Использование этих версий не рекомендуется для неопытных пользователей, а их тестирование возможно лишь исключительно по усмотрению пользователя.

Программа предлагается в двух пакетах. Пакет, в который входит только Spyware Terminator, и пакет, который дополнительно включает другой наш продукт безопасности, Web Security Guard. Web Security Guard является продуктом, который сообщает пользователю, при использовании Интернета, о возможных опасностях, связанных с посещаемыми вебсайтами. Сигналы представлены в трех цветах: зеленый - безопасное место, желтое - потенциально ненадежное место с возможными угрозами, и красный - ненадежное место с известными угрозами безопасности. Для работы Web Security Guard использует платформу Crawler Toolbar. Web Security Guard является дополнительным модулем и не требует управления из Spyware Terminator. Определенные характеристики Spyware Terminator действительно нуждаются в Web Security Guard, но они не обязательны для нормальной работы программы. Если Вы случайно установили Web Security Guard и желаете его удалить, то файл деинсталятор поможет полностью удалить программу. Вы можете узнать больше о Web Security Guard в FAQ расположенном здесь: http://www.websecurityguard.com/cr_help.aspx

Все версии Spyware Terminator могут быть получены с нашей страницы загрузки расположенной здесь: http://www.spywareterminator.com/dnl/landing.aspx


Установка Spyware Terminator

После загрузки Spyware Terminator с нашей страницы, Вы можете запустить инсталляционный файл. Изображения, показанные ниже, проведут вас через процесс установки.

1. Нажмите ссылку загрузки на нашей странице, чтобы начать процесс загрузки.

Нажмите "Run" для запуска инсталляционного процесса.

2.

Нажмите "Next" для старта инсталляционного процесса.

3.

Если Вы принимаете условия лицензионного соглашения, то поставьте галочку около "I accept the agreement. Install Spyware Terminator on all accounts on my computer." и нажмите "Next".

4.

Этот экран просит выбрать расположение установки. По умолчанию установка происходит в "C:\Program Files\Spyware Terminator". Если Вы не хотите устанавливать Spyware Terminator в эту папку, нажмите кнопку"Browse" чтобы выбрать расположение, которое предпочитаете. Если Вы обновляете программу, то получите это сообщение:

Если Вы не хотите выполнить обновление и уверены, что установка не будет конфликтовать с чем-нибудь уже установленным в этой папке, нажмите "Yes".

Затем, чтобы продолжить, нажмите "Next".

5.

Если Вы хотите, чтобы на Рабочем столе появилась иконка программы отметьте около "Create a desktop icon". Нажмите "Next".

6.

На этом изображении показано, что сделает процесс инсталляции. Нажмите "Install", чтобы скопировать все необходимые файлы.

7.

Нажмите "Finish" чтобы завершить установку.

После завершения установки Вы можете получить сообщение, спрашивающее о перезагрузке вашего компьютера . Пожалуйста, отметьте кружок около "Yes, restart the computer now", чтобы перезагрузить компьютер и завершить установку.

Поздравляем! Вы установили Spyware Terminator. Обратитесь к разделу с заголовком "Помощник Установки Spyware Terminator" для руководства следующими шагами в процессе инсталляции.


Помощник Установки Spyware Terminator

После установки Spyware Terminator вам будет предоставлен помощник, который будет вести вас через простой процесс настройки программы. В помощнике установки есть несколько шагов и этот процесс должен потребовать от вас всего нескольких минут.

1. Первое окно помощника установки наиболее важное и определяет как Вы хотите использовать Spyware Terminator. Перед продолжением, пожалуйста заметьте, что в верхнем правом углу окна есть возможность выбора языка помощника установки. Найдите время для просмотра этих языков, чтобы найти один, наиболее для вас подходящий.

Spyware Terminator может быть запущен тремя способами:
· Сканировать - это запустит Spyware Terminator в автоматическом режиме. Никакие варианты защиты в реальном времени не предусмотрены по умолчанию. Этот выбор должен использоваться, если намечено автоматическое или запланированное сканирование вашего компьютера с Spyware Terminator.
· Защитить против Spyware - это разрешает Spyware Terminator защищать ваш компьютер только от spyware, adware и malware. Обеспечивается также возможность опции "Сканирование Spyware". Все варианты защиты в реальном времени разрешены по умолчанию.
· Защитить против Spyware и Вирусов - это учитывает опцию автоматической интеграции Clam AntiVirus в защиту в реальном времени Spyware Terminator для защиты от вирусов и троянов. Опции защиты "Защитить против Spyware" и опции "Сканирование Spyware" также включены в этот выбор.

Пожалуйста, сделайте выбор и нажмите кнопку "Завершить".

2. Если Вы выберите опцию "Защитить против Spyware и Вирусов", то будет показано следующее окно:

Здесь Вы можете сделать выбор для интеграции Clam AntiVirus в защиту в реальном времени Spyware Terminator. Эта настройка не оказывают никакого эффекта на функцию автоматического сканирования Spyware Terminator с Clam AntiVirus.

Пожалуйста, сделайте выбор и нажмите "Далее" для продолжения или "Back" для возврата в предыдущее окно, чтобы отменить интеграцию Clam AntiVirus.

3. Для продолжения установки ClamAV Вы должны принять лицензионное соглашение.

Если Вы принимаете соглашение, то отметьте около строки "Да, Я принимаю Условия Лицензионного Соглашения" и нажмите "Далее".

4. Теперь Spyware Terminator загрузит и установит Clam AntiVirus. Пожалуйста, дождитесь пока этот процесс завершится. Когда загрузка закончится, Вы должны увидеть окно с сообщением "Установка завершена. Нажмите Далее для Продолжения".

Нажмите "Далее", чтобы продолжить установку.

5. Вас теперь спросят, хотите ли Вы участвовать в улучшении Spyware Terminator, посылая анонимные пользовательские данные. Эти данные имеют отношение к результатам сканирования вашей системы Spyware Terminator. Отправляя результаты вашего сканирования, Вы поможете улучшать базу данных Spyware Terminator для идентификации зловредных и благоприятных приложений.

Участие полностью добровольное и если Вы позже раздумаете, то сможете отказаться от него в соответствующих настройках программы. Пожалуйста, сделайте выбор и нажмите "Завершить" для выхода из "Помощника Установки Spyware Terminator".

Поздравляем! Вы успешно завершили установку Spyware Terminator. Обратитесь к следующему разделу программы "Расширенные настройки Spyware Terminator", чтобы включить более передовые параметры настройки Spyware Terminator, которые удовлетворяют вашим потребностям.


Выполнение Spyware Сканирования

Выполнение spyware сканирования Spyware Terminator проводит очень легко и данный раздел описывает этот простой процесс.

Есть четыре разных типа сканирования, которые выполняет Spyware Terminator.

· Быстрое Сканирование - Spyware Terminator будет сканировать только наиболее критические области вашего компьютера. Это сканирование включает в себя системный реестр, системные INI файлы, запущенные процессы, cookies браузера (только Internet Explorer и Firefox ), надстройки браузера (только Internet Explorer ), Автозагрузка Windows и критические системные папки. Это сканирование не использует компонент Clam AntiVirus.
· Полное Spyware - Терминатор Spyware просканирует все области вашего компьютера на наличие угроз. На этом уровне сканируются все файлы и папки на вашем жестком диске, а так же области из уровня "Быстрое Сканирование". Компонент Clam AntiVirus здесь тоже не используется.
· Полное Вирусное и Spyware - Это сканирование подобно Полному Spyware сканированию, но дополнительно использует компонент Clam AntiVirus. Все угрозы, найденные Clam AntiVirus будут отмечены в результатах сканирования.
· Выборочное Сканирование - Новое в версии 2.0 - способность сохранять пользовательские профили сканирования. Мы обеспечили профиль по умолчанию, который можно изменить или удалить, по вашему усмотрению.

В Spyware Terminator есть четыре способа для выполнения spyware сканирования. Нажмите каждый для просмотра руководства:

· Сканирование на вкладке Системное Резюме
· Сканирование кнопкой Сканирование
· Сканирование из Системного Трея
· Сканирование из Контекстного Меню


Сканирование на вкладке Системное Резюме

В разработанной вкладке "Системное Резюме", мы решили предоставить пользователям ясный и легкий путь для управления сканированием. Откройте Spyware Terminator и нажмите кнопку "Сканировать".

По умолчанию этот процесс запустит "Быстрое Сканирование", однако Вы можете изменить эти функциональные возможности следуя нескольким простым шагам:

Откройте вкладку "Настройки" вверху окна Spyware Terminator и нажмите кнопку "Сканирование" в меню слева.

В нижней половине этого окна находится меню ниже текста "Зaпуcк cкaниpoвaния пo умoлчaнию нa cтpaницe Cиcтeмнoгo Peзюмe". Это меню управляет действием кнопки "Сканирование".

Выберите в этом меню действие для кнопки "Сканировать" на вкладке "Системное Резюме". Все созданные пользовательские профили сканирования также появятся в этом меню.

Здесь же можно настроить поведение spyware сканирования. Это включает возможность сканирования для Нечитаемых Файлов и для Альтернативных Файловых Потоков (последние указаны как Дублирующие Файлы). Вы можете включить функцию "Восстановление Системы", которая будет создавать Системные Точки Восстановления после каждого удаления опасного файла или перевода его в карантин в результате выполненного сканирования .

Для сохранения сделанных изменений нажмите кнопку "Применить".


Сканирование кнопкой Сканирование

Самый лучший способ запуска сканирования в Spyware Terminator находится в меню "Сканирование". Это меню позволяет выбрать любое сканирование по вашему желанию, а также позволяет вам выбирать и пользовательские профили сканирования.

Это меню находится на вкладке "Spyware Сканер", доступной вверху окна Spyware Terminator.

Отсюда можно сделать "Быcтpoe Cкaниpoвaниe", "Пoлнoe Spyware", "Пoлнoe Bиpуcнoe и Spyware" или "Bыбopoчнoe Cкaниpoвaниe". А так же Вы можете выполнить сканирования, основанные на созданных вами профилях.


Сканирование из Системного Трея

Через иконку Spyware Terminator в Системном Трее можно в пару кликов мыши запусить сканирование. Spyware Terminator включает свою иконку в Системный Трей и если пользователь не отключил ее в настройках программы, то она должна быть видимой сразу после ее полной установки.

Чтобы запустить сканирование Spyware Terminator из Системного Трея, нажмите правой кнопкой мыши на иконке программы для вызова меню, изображенного ниже, и выберите "Запуск Сканирования".

В отличие от кнопки "Сканировать" на вкладке "Системное Резюме", которая позволяет пользователям выбор типа сканирования, опция "Запуск Сканирования" из Системного Трея всегда запускает только "Быстрое Сканирование".


Сканирование из Контекстного Меню

Популярной характеристикой среди программ по безопасности является способность сканировать индивидуальные файлы и папки, используя Windows Explorer.

Для сканирования файла или папки с Spyware Terminator, используя Windows Explorer, нажмите правой кнопкой мыши конкретный файл или папку, чтобы получить меню, изображенное ниже (изображение, которое Вы видите, может быть немного другим) и выберите "Scan with Spyware Terminator".

Spyware Terminator откроет и немедленно выполнит сканирование выбранного файла или папки.


Управление Отчетами о Сканировании

После любого сканирования, выполненого Spyware Terminator, вам будет представлен обзор всего сканирования. Мы сделали отчет очень понятным, чтобы им можно было легко управлять.

Есть четыре вкладки в отчете о сканировании, каждая их которых содержит свой собственный раздел (нажав название вкладки, Вы попадете в ее раздел):

1. Угрозы
2. Безопасный Софт
3. Неизвестный Софт
4. Отчет

К тому же, руководство доступно для соответствующей идентификации пунктов , обнаруженных Spyware Terminator и Отчете об Ошибке .


Угрозы

На вкладке "Угрозы" Вы найдете все угрозы обнаруженные Spyware Terminator во время сканирования. Вот пример этой вкладки. Каждая отметка описана ниже изображения.

A Эта икона указывает на то, что угроза требует вашего внимания

B Здесь можно произвести выбор всех или ни одого из обнаруженных пунктов угроз, к которым необходимо принять меры.

C Эта кнопка позволит Вам открыть расширенную информацию для выбранной угрозы.

D Эта панель показывает степень риска угрозы, которая классифицируется от одного квадратика (низкий риск) до 5 (высокий риск).

E Эта область показывает информацию об угрозе. На изображении информация имеет отношение к трассировкам cookies, загруженных браузером Internet Explorer.

F Здесь можно выбрать и отменить индивидуальный выбор пунктов для удаления.

G Отчет об Ошибке - Если у вас есть причина верить, что угроза, обнаруженная Spyware Terminator, не опасна, то используйте эту кнопку для получения доступа к форме Отчета об Ошибке. Посетите раздел руководства помеченного "Отчет об Ошибке" для получения информации о том, как заполнить эту форму.

H Переместить в... - Эта кнопка позволит вам перемещать выбранные угрозы в другую область отчета ("Безопасный Софт" или "Неизвестный Софт") или на вкладки Spyware Terminator ("Карантин" или "Исключения").

I Удалить - Это удалит все выбранные угрозы. Они не могут быть возвращены или восстановлены. Если Вы неуверены о серьезности угрозы и что она должна быть удалена, то переместите ее в "Карантин". Если Вы решите использовать эту кнопку, то будет показано окно подтверждения.

J Сканировать - Это вернет вас к выбору типов сканирования, чтобы Вы могли начать новое. Эта кнопка будет появляться и после удаления или изоляции пунктов, чтобы Вы могли быстро начать новое для уверенности, что Spyware Terminator совершил верные действия с выбранными пунктами. Эта кнопка доступна во всех вкладках отчета о сканировании.

K Поддержка - если вам нужно отправить файл в группу поддержки для дальнейшего анализа или поднять проблему с отчетом о сканировании, то эта кнопка откроет форму, которая поможет сделать это. Обратитесь в раздел "Поддержка и Помощь" для подробностей о заполнении этой формы. Эта кнопка доступна во всех вкладках отчета о сканировании.


Безопасный Софт

На вкладке "Безопасный Софт" (сокращенно от Безопасное Программное обеспечение) Spyware Terminator включает все программное обеспечение, установленное на вашем компьютере, которое известно как безопасное. Эти программы являются частью баз данных Spyware Terminator и идентифицируются как безопасные. Вот пример вкладки "Безопасный Софт". Каждая пометка на изображении описана ниже:

A Здесь можно отметить если Вы хотите переместить пункт в другую область отчета ("Угрозы" или "Неизвестный Софт") или раздел Spyware Terminator ("Карантин" или "Исключения").

B Эта кнопка показывает расширенную информацию о выбранном пункте.

C Переместить в... - Эта кнопка поможет вам переместить пункт в другую область отчета ("Угрозы" или "Неизвестный Софт") или раздел Spyware Terminator ("Карантин" или "Исключения").

D Сканировать - Это вернет вас в выбор типов сканирования, где можно начать новое сканирование. Эта кнопка продолжит появляться после удаления или изоляции пунктов и Вы сможете быстро начать новое сканирование, чтобы убедиться, что Spyware Terminator совершил действия, которые были выбрали. Эта кнопка доступна во всех вкладках отчета о сканировании.

E Поддержка - если Вам нужно отправить пункт в поддержку для дальнейшего анализа или поднять проблему с отчетом о сканировании, эта кнопка откроет форму, которая поможет это выполнить. Пожалуйста обратитесь в раздел "Поддержка и Помощь", чтобы узнать подробности о том, как заполнить эту форму. Эта кнопка доступна во всех вкладках отчета о сканировании.


Неизвестный Софт

На вкладке "Неизвестный Софт" (Неизвестное Программное Обеспечение) Spyware Terminator показывает все программы из вашего компьютера, которые им неопознаны. Пункты могут быть как неопознанными угрозами, так и вашими любимыми программами. Надлежащая идентификация этих пунктов как "Угрозы" или как "Безопасный Софт" (с помощью кнопки "Переместить в..."), поможет улучшить определения сканирования Spyware Terminator в будущем. Вот пример вкладки "Безопасный Софт". Все отметки описаны ниже изображения:

A Здесь можно отметить, если Вы считаете, что должны переместить файл в другую область отчета ("Угрозы" или "Безопасный Софт") или на другую вкладку Spyware Terminator ("Карантин" или "Исключения").

B Здесь можно посмотреть расширенную информацию о конкретном файле.

C Эта область показывает описание файла на основании информации, которая содержится в свойствах файла.

D Здесь показывается список всех файлов и папок, которые связаны с данным элементом.

E Переместить в... - Эта кнопка поможет вам переместить выбранные пункты в другую область отчета ("Угрозы" или "Безопасный Софт") или на другую вкладку Spyware Terminator ("Карантин" или "Исключения").

F Удалить - Это удалит все выбранные угрозы. Они не могут быть возвращены или восстановлены. Если Вы неуверены о серьезности угрозы и что она должна быть удалена, то переместите ее в "Карантин". Если Вы решите использовать эту кнопку, то будет показано окно подтверждения.

G Сканировать - Это вернет вас к выбору типов сканирования, чтобы Вы могли начать новое. Эта кнопка будет появляться и после удаления или изоляции пунктов, чтобы Вы могли быстро начать новое для уверенности, что Spyware Terminator совершил верные действия с выбранными пунктами. Эта кнопка доступна во всех вкладках отчета о сканировании.

H Поддержка - если вам нужно отправить файл в группу поддержки для дальнейшего анализа или поднять проблему с отчетом о сканировании, то эта кнопка откроет форму, которая поможет сделать это. Обратитесь в раздел "Поддержка и Помощь" для подробностей о заполнении этой формы. Эта кнопка доступна во всех вкладках отчета о сканировании.


Отчет о Сканировании

На вкладке "Отчет" показана та же информация, что и представлена кнопкой "Отчеты", но с уникальным отформатированным шрифтом для удобства просмотра. Вот пример вкладки "Отчет". Все отметки описаны ниже изображения:

A В этой области показан полный отчет о сканировании. Вы можете по нему перемещаться, используя полосы прокрутки. Также можно выделить что-нибудь в этой области и использовать клавиши CTRL-C, чтобы копировать это в буфер обмена Windows.

B Копировать - Это скопирует весь отчет, с форматированием, в буфер обмена для вставки в другие приложения как например, WordPad, Microsoft Word и другие.

C Сканировать - Эта кнопка вернет вас на вкладку выбора типов сканирования. Она будет появляться после удаления или перемещения файлов в карантин, и Вы сможете быстро начать новое сканирование, чтобы убедиться, что Spyware Terminator совершил правильные действиями с выбранными вами файлами. Эта кнопка доступна на всех вкладках отчетов о сканировании.

D Поддержка - если Вы хотите связаться с группой поддержки или поднять проблему с отчетом о сканировании, эта кнопка откроет форму и Вы сможете это сделать. Пожалуйста, обратитесь в раздел "Поддержка и Помощь", чтобы узнать подробности, как заполнить эту форму. Эта кнопка доступна на всех вкладках отчетов о сканировании.


Перемещение Объектов с "Переместить в..."

Spyware Terminator, во время сканирования, классифицирует пункты как "Угрозы", "Безопасный Софт" или "Неизвестный Софт" основываясь на своих определениях. Если Вы считаете, что любая из этих классификаций неправильная, то можете выбрать пункт и использовать кнопку "Переместить в...", чтобы переместить объект в другую классификацию. Вы можете их добавить в "Карантин" или "Исключения".

В каждой вкладке результатов сканирования (кроме вкладки "Отчет") кнопка "Переместить в..." будет вам доступна. После ее нажатия вы увидите следующее меню:

· Настройки для вкладок "Карантин" и "Исключения" всегда доступны. Вы можете переместить любой пункт из любой вкладки в "Карантин" или "Исключения", делая желаемый выбор из соответствующего меню.

· Опция "Safe SW" будет отсутствовать пока Вы рассматриваете объекты на вкладке "Безопасный Софт", но она станет доступна при просмотре на вкладках "Угрозы"" и "Неизвестный Софт". Если Вы нашли угрозу или неизвестный пункт и считаете это безопасным, выберите данный объект и переместите в "Безопасный Софт", выбрав опцию "Safe SW" из меню выше. Тогда на вкладке появится запись подобная следующей:

В этом случае, "IntelZeroConfig", необходимая утилита для службы беспроводной конфигурации Intel's, не была идентифицирована и была перемещена из "Неизвестный Софт" в "Безопасный Софт". Обратите внимание на текст "(Users Safe)", который указывает, что определение безопасности сделано пользователем.

· Опция "Threats" будет отсутствовать при просмотре вкладки "Угрозы", но будет доступна при просмотре вкладок "Безопасный Софт" или "Неизвестный Софт". Если Вы нашли объект, который считаете угрозой, то переместите его через пункт меню "Threats". Пока пользователи выбирают удалить ли пункт без перемещения его в "Угрозы", ему предлагают переместить этот пункт туда по двум причинам. Во-первых, это поможет учить Spyware Terminator сканированию, и во-вторых, поможет улучшать базу данных Spyware Terminator против ложных определений.

· Опция "Threats" будет доступна только для пунктов, которые перемещены из вкладки "Неизвестный Софт". Если Вы сначала переместили бы объект из вкладки "Неизвестный Софт" в "Безопасный Софт" или "Угрозы", то будет доступна возможность переместить его назад. Пункты, которые уже были идентифицированы Spyware Terminator, как безопасные или злонамеренные, известны, и не нуждаются в перемещении на вкладку "Неизвестный Софт".


Отчет об Ошибке

Есть небольшая вероятность, что пункт, обнаруженный Spyware Terminator будет определен как угроза, хотят фактически является безопасным. Если это произойдет, пользователи имеют возможность сообщить об этом объекте в нашу группу поддержки, чтобы он был внесен в нашу базу данных. Мы серьезно относимся к этим вопросам и хотим, чтобы наша база данных определений поддерживала высокий уровень компетентности. Мы реагируем на каждый отчет об ошибке, отправленный нам.

Чтобы сообщить об ошибке в выборе угрозы, на вкладке "Угрозы" выберите пункт, который по вашему мнению является безопасным, и нажмите кнопку "Отчет об Ошибке". Вы должны увидеть окно, содержащее следующую форму:

Пункт, который Вы выбрали, должен появиться в окне под текстом "Укaжитe пpoгpaмму, кoтopую Bы paccмaтpивaeтe кaк нeпpaвильнo идeнтифициpoвaную". Если ничего нет или появляется неправильная информация, то Вы можете отредактировать этот текст вручную.

Вы можете не писать ваше имя, однако мы требуем адрес электронной почты, для того, чтобы мы могли связаться с вами для дальнейшего обсуждения этого вопроса.

Мы также убеждаем пользователей обеспечивать полное описание того, почему Вы полагаете, что этот пункт является ложным определением в окне ниже текста "Пoжaлуйcтa, oпишитe пpичину, пoчeму Bы тaк думaeтe".

Когда Вы завершите описание нажмите кнопку "Отправить", чтобы послать сообщение. Представитель Spyware Terminator своевременно обратится к вам по поводу вашего сообщения.


Управление Сканированием и Историей Событий

В новой версии Spyware Terminator 2.0 появилась возможность сохранять отчеты о сканировании для последующего просмотра. Эта особенность является стандартной среди приложений по безопасности и очень популярна среди профессионалов.

При завершении любого типа сканирования отчет о нем появится в истории с обозначением времени, даты, типа сканирования и размера файла.

История сканирования может быть доступна на вкладке "Spyware Сканер" вверху Spyware Terminator при нажатии кнопки "Отчеты" слева.

Это изображение показывает пример истории сканирования. Отметки на нем означают следующее:

A Красный кружок означает, что при сканировании обнаружена угроза. Зеленый указывает, что угроз обнаружено не было.

B Здесь показывается время и дата проведения сканирования.

C Это тип сканирования, которое было выполнено. Если пользователь создал свой профиль сканирования и произвел им проверку, то имя профиля будет процитировано.

D Это размер отчета, который сохранен на компьютере пользователя. Более полное и охватывающее сканирование будет большим по размеру.

E Просмотр Отчета - эта кнопка становится активной когда выделяется отчет. После его выделения, нажмите эту кнопку, чтобы рассмотреть содержание отчета в окне подобно показанному ниже:

Это окно должно быть вам очень знакомым, поскольку оно идентично окну результатов, которое Вы получаете при сканировании, выполненного Spyware Terminator.

Если Вы не согласны с определением программы Spyware Terminator об обнаруженной угрозе нажмите кнопку "Отчет об Ошибке", чтобы связаться с группой поддержки. Пожалуйста, обратитесь к руководству отчета об ошибке.

F Удалить Отчет - эта кнопка становится активной при выделении отчета. Она позволит вам удалять отчеты индивидуально. Отчет будет удален от этого окна, а лог-файл удален из компьютера. Удаленные отчеты не могут быть восстановлены. После нажатия на эту кнопку, вам будет показано окно для подтверждения удаления.

G Удалить Все Отчеты - используйте эту кнопку только если Вы хотите удалить все сообщения о сканированиях. Они будут удалены из этого окна и их соответствующие лог-файлы из компьютера. Все удаленные отчеты не могут быть восстановлены. После нажатия на эту кнопку, вам будет показано окно для подтверждения удаления.


Управление Списком Исключений

В Spyware Terminator есть возможность игнорировать результаты из вашего сканирования на наличие spyware. Пункты добавляются в "Исключения" кнопкой " Переместить в... " и выбором параметра "Ignore List". Все пункты, которые Вы проигнорируете, появятся в этом окне. Пример окна показан ниже:

Этот список только определяет пункты, о которых Spyware Terminator не будет вас предупреждать. Вы можете в любое время удалить любой пункт. Выберите необходимый пункт и нажмите кнопку "Удалить". Тогда этот пункт будет снова обнаружен при последующем сканировании Spyware Terminator .


Управление Карантином

В Spyware Terminator есть возможность изолировать угрозы из вашего сканирования на наличие spyware. Пункты добавляются в "Карантин" кнопкой " Переместить в... " и выбором параметра "Quarantine". Все пункты, которые Вы изолируете, появятся в этом окне. Пример окна показан ниже:

Для вашей безопасности пункты в карантине не будут доступны Windows.

Для того, чтобы восстановить или удалить пункт, выберите необходимый пункт и нажмите "Восстановить" или "Удалить" соответственно.


Создание Своих Профилей Сканирования

Создание своих профилей позволяет сохранить персональные настройки сканирования для быстрого доступа в дальнейшем. Создать профили очень быстро и легко. Spyware Terminator позволяет сохранить до пяти пользовательских профилей сканирования.

Откройте вкладку "Spyware Сканер" вверху окна Spyware Terminator и нажмите на кнопку "Сканирование".

По умолчанию, в качестве примера, предусмотрено "Выборочное Сканирование". Вы можете свободно отредактировать или удалить этот профиль.

Для создания своего профиля сканирования нажмите кнопку "Добавить" внизу, чтобы перейти в это окно:

Введите имя профиля сканирования в строку ниже текста "Specify Scan Name: (maximum 18 characters)". Имя сканирования не должно содержать более 18-ти символов. Оно должно быть уникальным, без использования уже имеющихся названий spyware сканирования ("Быстрое Сканирование", "Полное Spyware", "Полное Вирусное и & Spyware"). Затем выберите сканирование из меню после текста "Copy scan settings from". Это предоставит выбранному сканированнию набор опций по умолчанию, которые можно позже изменить. После этого нажмите OK.

Если Вы хотите отредактировать имя профиля сканирования, выберите этот профиль в списке и нажмите кнопку "Правка". Вы перейдете в окно, изображенное выше. Измените имя и нажмите "OK".

Если Вы хотите удалить профиль сканирования, выберите профиль и нажмите "Удалить".

Чтобы отредактировать вариант профиля сканирования, выберите профиль слева и вариант сканирования справа (изображение ниже).

Каждая опция доступна для Вас и по желанию может быть включена или отключена. Все изменения сразу вступают в силу и нет необходимости сохранять их поэтапно.


Обновление Spyware Terminator

Spyware Terminator идет с бесплатными обновлениями, которые можно загрузить автоматически или вручную. Обновление быстрое и легкое, и настоятельно рекомендовано своевременное получения баз данных с последними алгоритмами для удаления новых видов угроз. Вы можете получить доступ к Обновлениям тремя путями.

Нажав правой кнопкой мыши на иконке Spyware Terminator в системном трее, выберите "Проверка Обновлений":

Вы можете нажать кнопку "Обновить" на вкладке Spyware Terminator "Системное Резюме":

Или Вы можете вручную получить доступ к обновлениям, перейдя на вкладку "Spyware Сканер" и нажав кнопку "Обновление" в меню слева. Все три пути приведут вас в следующее окно для обновления Spyware Terminator, в котором программа автоматически проверит наличие обновлений, следуя настройкам, выбранным для обновлений на вкладке "Настройки" в разделе "Настройки обновления". Вы можете найти больше информации о "Настройки Обновления" в разделе Управление Настройками Обновлений .

A Здесь показаны текущие версии программы Spyware Terminator и базы данных на вашем компьютере.

B Эта область показывает текущие версии Spyware Terminator и базы данных на сервере. Если обновление доступно, то пункт, требующий обновления, будет выделен красным цветом.

C Здесь показаны текущие версии Clam AntiVirus и его базы данных на вашем компьютере. (Доступно только при установленном Clam AntiVirus)

D Эта область показывает текущие версии Clam AntiVirus и базы данных на сервере Spyware Terminator. Если обновление доступно, то пункт, требующий обновления, будет выделен красным цветом. (Доступно только при установленном Clam AntiVirus)

E Это область появления сообщений состояния. Есть несколько возможных сообщений:
"Heт нoвыx дocтупных версий" - это означает, что нет новых обновлений, доступных для вас.
"Сейчас доступны новые версии" - это означает, что обновления доступны для вас.
"Неудачное Соединение с Сервером" - это означает, что Spyware Terminator не может подключиться к серверу, чтобы проверить наличие обновлений. Пожалуйста, проверьте ваши установочные параметры прокси или интернет соединения, если получите это сообщение.
"Идет загрузка" - это появляется когда загружается обновление.
"Пожалуйста, Перезагрузите Компьютер" - иногда обновление требует, чтобы Вы перезагрузили компьютер. Если Вы получите это сообщение, то перезагрузите компьютер.

F Только Обновление Базы Данных - Этот выбор принудит Spyware Terminator загружать и устанавливать только обновления базы данных, избегая всех обновлений программ Spyware Terminator и Clam AntiVirus.

G Проверить- эта новая кнопка в версии 2.0. Она позволяет многократную проверку обновлений без необходимости повторно открытия Spyware Terminator, в отличие от предыдущих версий.

H Обновить- эта кнопка станет доступной при наличии новых обновлений. Если у вас отключено автоматическое обновление, то вам придется использовать эту кнопку, чтобы начать процесс обновления.


Встроенные Утилиты

Spyware Terminator, помимо всех своих функций анти-spyware приложения, предоставляет пользователям специальные утилиты для улучшения работы компьютера. Они доступны на вкладке "Утилиты" в окне "Spyware Сканер".

A Восстановить параметры настройки системы по умолчанию - эта утилита обеспечивает возможность восстановления различных параметров вашей системы к их настройкам по умолчанию, словно Вы только что установили Windows.

B Восстановление более раннего состояния компьютера - эта утилита предоставляет доступ к окну Восстановление Системы . Spyware Terminator создаст контрольную точку восстановления после каждого сканирования (перед удалением найденных угроз). Утилита предоставит Вам доступ ко всем тем точкам восстановления.

C Анализ Файла - эта утилита поможет Вам быстро проанализировать любой файл на вашем компьютере. Она просканирует файл, используя базу данных Spyware Terminator. Если у Вас установлен Clam AntiVirus, то утилита воспользуется и его базой данных. Она также проверит наиболее критические области вашего компьютера для выявления любых следов проверяемого файла. Вы можете отправить результаты анализа на серверы Spyware Terminator's для его дальнейшего исследования.

D Удалить Файл - эта утилита поможет Вам удалить любой файл из компьютера, даже если он заблокирован.

E Применить - используйте эту кнопку, чтобы активизировать выбранную утилиту.


Управление Защитой в Реальном Времени

Spyware Terminator бесплатно предоставляет пользователям три уровня защиты в реальном времени:

1. Защита в Реальном Времени Анти-Spyware
2. Система Предотвращения Вторжения (HIPS)
3. Защита Clam AntiVirus

Все эти пункты могут быть включены или отключены в окне "Реальное Время" программы Spyware Terminator. Нажмите "Реальное Время", чтобы перейти в это окно:

A Иcпoльзoвaть Зaщиту B Peaльнoм Bpeмeни - это управляет всей защитой в реальном времени, включая Clam AntiVirus и HIPS. Отключение этого пункта выведет из строя всю защиту в реальном времени.

B Расширенные - эта вкладка предоставляет управление компонентами HIPS Защиты в Реальном Времени. Здесь можно включить HIPS и выбрать тип предупреждений, которые будут показаны (запрещенные и/или разрешенные пункты). Перейдите в главу Система Предотвращения Вторжения (HIPS) для получения дополнительной информации.

C Применить - Если Вы сделали какие-либо изменения во вкладках "Настройки" или "Расширенные", то нажав на эту кнопку все они будут сохранены.

D Настройки из Профиля - нажав на эту кнопку Вы попадете в окно:

Здесь можно выбрать защиту вашего компьютера, основанную на профилях по умолчанию для защиты в реальном времени. Другими словами, эти профили позволяют определенные компоненты, обеспечивающие различные уровни защиты для вашего компьютера. Есть четыре профиля:

Режим Новичка - защита в реальном времени, HIPS и Clam AntiVirus включены. Предупреждения показываться не будут, таким образом никаких разрешений или запретов от пользователя не требуется. Все угрозы будут обрабатываться на основании рекомендуемых действий программы Spyware Terminator.
Расширенный Режим - защита в реальном времени, HIPS и Clam AntiVirus включены. Будут показаны предупреждения только о подозрительных угрозах, требуя небольшого вмешательства пользователя.
Режим Эксперта - защита в реальном времени, HIPS и Clam AntiVirus включены. Будут показаны все предупрежденя, требуя максимального вмешательства пользователя.
Не защищать мой компьютер - вся защита в реальном времени отключена.

Защита в Реальном Времени будет регистрировать любое действие, которое Вы принимаете против каждой обнаруженной потенциальной угрозы. Информация об угрозах появится в окне над системным треем, как показано ниже:

Для просмотра истории действий, которые Вы принимали, откройте вкладку "Реальное Время" и выберите одну из кнопок "Защита Приложений", "Защита Ситемы", "Защита Интернета" или "Защита ClamAV", в зависимости от типа угрозы (интернет, вирусы, система и т.д.). В примере, показанной выше ("Изменение настроек IE"), действие должно находиться в разделе "Защита Интернета".

Нажмите на кнопку "Защита Интернета" и, так как это установки браузера Internet Explorer, нажмите вкладку "Internet Explorer" справа.

Есть несколько следующих областей защиты в реальном времени:

A Здесь Вы можете изменить степень агрессивности защиты. По умолчанию установлено "Стоп Угрозам и Неизвестному Доступу". Есть три уровня:

Стоп только Угрозам - этот уровень автоматически заблокирует выполнение пунктов, которые считаются злонамеренными.
Стоп Угрозам и Неизвестному Доступу - этот уровень автоматически заблокирует выполнение пунктов, которые считаются злонамеренными или те, которые не определены Spyware Terminator.
Запретить любой тип доступа - этот уровень заблокирует выполнение всех пунктов ( злонамеренные, неизвестные или безопасные).

Вы должны понять, что "Запретить" означает, что пункты будут заблокированы на выполнение и пользователь будет предупрежден для того, чтобы разрешить или полностью заблокировать данный пункт.

B Разрешенные - здесь показаны только те пункты, которым пользователь разрешил выполнение.

C Запрещенные - здесь показаны только те пункты, которым пользователь запретил выполнение.

D Это область где будут показаны разрешенные или запрещенные пункты.

E Удалить Пункт - эта кнопка удалит любой выбранный пункт, разрешенный или запрещенный. Удалив элемент, Вы позволяете Защите в Реальном Времени предупреждать вас о последующих его выполнениях.

Изображение выше показывает только одну из нескольких доступных защит, однако каждая из них управляется точно так же.


Система Предотвращения Вторжения (HIPS)

Представленная в более ранней версии Spyware Terminator, Система Предотвращения Вторжения (сокращенно HIPS) на уровне ядра, является дополнительной защитой в реальном времени, которая обеспечивает более агрессивные средства для предотвращения от spyware и malware угроз. Защита показывает намного больше проедупреждений, чем традиционная защита в реальном времени, но это дополнительный уровень безопасности, который обеспечивает HIPS.

Вы можете включить HIPS двумя способами:

Системный трей предлагает возможность быстрого включения HIPS. Щелкните правой кнопкой мышки на иконке Spyware Terminator в системном трее и выберите "HIPS (Отключено)":

Вы также можете нажать на "Реальное Время" вверху окна Spyware Terminator и выбрать вкладку "Расширенные" в окне справа.

A Эта опция включает и отключает HIPS.

B Эта опция будет блокировать любые угрозы, обнаруженные HIPS, без подтверждения пользователя.

C Эта опция автоматически разрешает Spyware Terminator запуск дочерних процессов, которые связанны с раннее разрешенными процессами.

D Эта опция подобна предыдущей из пункта "C", но для библиотек нового процесса.

E Spyware Terminator поддерживает краткие записи недавно разрешенных и заблокированных процессов. Эта опция заставит Spyware Terminator показывать разрешенные вами процессы.

F Подобно опции в пункте "E", эта заставит Spyware Terminator показывать все заблокированные вами процессы.

G Настройки из Профиля - Этот выбор сбросит настройки Защиты в Реальном Времени к настройкам, определенным в одном из трех предусмотренных профилей. Вы можете найти больше информации об этой функции в разделе Управление Защитой в Реальном Времени .

H Применить - Эта кнопка сохранит любые сделанные вами изменения.

После включения HIPS через системный трей или вкладку "Реальное Время" он начнет формировать базу данных и изменит свой статус в системном трее с "Отключено" на "Включено".


Сканирование Избранного

Сканирование Избранного проверяет закладки из Internet Explorer и Firefox. Домены каждой из закладок будут проверены по нашей базе данных Web Security Guard для определения степени потенциальной опасности. Из-за зависимости от Web Security Guard, эта характеристика требует, чтобы Web Security Guard был установлен на вашем компьютере.

Для старта нажмите "Сканирование". Сканирование имеет опцию проверки доступности ваших закладок. Требуется дополнительное время, чтобы проверить каждую закладку. Для включения этой опции поставьте галочку около текста "Пpoвepкa дocтупнocти вeбcaйтa (мoжeт пoтpeбoвaтьcя вpeмя)".

A Проверка доступности вебсайта - это возможность проверки домена каждой из закладок на доступность. В итоге будет выведено сообщение обо всех недоступных закладках.

B Сканирование - после нажатия этой кнопки начнется проверка закладок в Internet Explorer и Firefox.

Это пример результата сканирования.

A Здесь показана оценка Web Security Guard . Это сканирование отобразит оцененные результаты как "Красный" или "Желтый".

B Выберите и отметьте галочками пункты для удаления.

C Открыв здесь, вы увидите расширенную информацию для каждой закладки.

D Это название вашей закладки, так она отображается в вашем браузере. Закладки из Firefox будут иметь введеный текст "(Firefox)" в этой области.

E Здесь Вы найдете специфическую оценку Web Security Guard для домена или закладки.

F Это информация о закладках. Показывается название браузера, где найдена угроза, ассоциированный домен, точный URL и путь к файлу на вашем компьютере. Последняя позиция будет показана только если ваша система не иммунизирована.

G Удалить - это удалит любую выбранную закладку.

H Отметьте здесь, чтобы проверять доступность закладок при новом сканировании.

I Сканировать - нажатие на кнопку запустит новое сканирование закладок. Будет использоваться выбор опции H.


Сканирование Cookies

Сканирование на наличие Cookie

 Пpeдыдущaя В начало Следующая

Сканирование на наличие Cookies проверяет cookies из Internet Explorer и Firefox. Домен каждого cookie будет просканирован из нашей базы данных Web Security Guard, чтобы определить потенциальную опасность каждого cookie. Из-за зависимости от Web Security Guard, эта функция требует, чтобы Web Security Guard был установлен на вашем компьютере.

Для запуска нажмите "Сканирование".

После сканирования Вам будут показаны результаты. Избранное из Firefox будет обозначено соответственно.

A Оценка Web Security Guard - показывает цветовую оценку (красная или желтая) соответствующего домена.

B Здесь можно отключить или выбрать cookie для удаление.

C Здесь можно посмотреть расширенную информацию о cookie.

D Категория оценки по определению Web Security Guard.

E Браузер в котором сохранен cookie.

F Домен, с которым связан cookie.

G Файл, где расположен cookie.

H Удалить - эта кнопка удалит все выбранные cookies.

I Сканировать - эта кнопка запустит сканирование заново.


Иммунизация

Иммунизация защитит ваш компьютер, делая проверки и предотвращая выполнения злонамеренного программного кода и программного обеспечения, которое может быть автоматически или случайноно установлено при просмотре Интернета.

Использовать эту характеристику очень просто. Нажмите кнопку "Иммунизировать" (обведенная красной линией) для установки защиты или нажмите кнопку "Удалить" (обведенная синей линией) для отмены иммунизации.

Слева кнопки Иммунизировать показан статус, отображающий количество пунктов, которые были иммунизированы из общего количества пунктов. В этом примере 5188 пунктов иммунизированно из возможных 5188.

Определения для этой характеристики включены в базу данных Spyware Terminator , которую Вы получаете через функцию обновления. Не забудьте загрузить новые пункты для иммунизации, после получения обновления определений.


Общие Настройки Spyware Terminator

Есть несколько параметров настройки, которые можно сконфигурировать в Spyware Terminator, чтобы увеличить ваш опыт работы с программой. Они станут доступны при нажатии кнопки "Настройки" вверху окна Spyware Terminator.

A Для наших многочисленных не англоговорящих пользователей, Spyware Terminator поддерживает множество языков, включая Испанский, Французский, Итальянский, Португальский, Чешский, Немецкий и Русский. Есть много других новых переводов, которые активно поддерживаются. Выберите необходимый Вам язык из ниспадающего меню.

B Spyware Terminator, по умолчанию, показывает иконку в системном трее для вашего удобства. Вы можете отключить эту опцию.

C Если Вы хотите помогать улучшать базу данных Spyware Terminator, то выберите эту опцию, чтобы отсылать информацию об обнаруженных неизвестных приложенияхв в пункте "Неизвестный Софт" отчета о сканировании Spyware Terminator.

D Это другая опция, которая позволит Вам улучшать Spyware Terminator. В этом случае Вы поможете улучшать графический интерфейс программы.

E Эта опция отправляет информацию о нестабильной работе при использовании Spyware Terminator.

F Это дополнительная опция. Здесь Вы можете ввести ваш адрес электронной почты, чтобы мы могли обратиться к вам за дополнительной информацией об отправленной вами из предыдущих опций C, D, и E. Если адрес электронной почты не введен, то данные на 100 % анонимны. Если Вы укажете адрес электронной почты, то это будет связано со всеми посланными данными и только для того, чтобы мы могли с Вами связаться. Мы не продадим ваш адрес электронной почты. Это предназначается только для связи в вами в случае необходимости.

G Применить - Нажмите эту кнопку, чтобы сохранить изменения, которые Вы сделали.


Планировщик

Подобно большинству программам по безопасности, Spyware Terminator предлагает пользователям возможность запланировать периодичность сканирований, которые будут запускаться автоматически.

Вы можете получить доступ к функции планирования нажав вкладку "Настройки" вверху окна Spyware Terminator и выбрав кнопку "Планировщик" в меню слева:

A Здесь можно включить или отключить функцию планирования.

B Периодичность - Это меню дает пользователю возможность запланировать сканирование (ежедневно или в определенный день недели).

C Время Запуска - Это меню дает пользователю возможность выбрать определенное время для запуска сканирования .

D Этот выбор немедленно запустит сканирование, если оно не произошло в запланированное время.

E Эта опция проверит обновление баз данных Spyware Terminator перед запуском сканирования, чтобы гарантировать максимальную защиту компьютера.

F Здесь можно включить или отключить просмотр результатов после запланированного сканирования.

G Этот выбор включит или отключит просмотр процесса сканирования во время его выполнения . Это имеет отношение к окну прогресса, которое Вы видите, выполняя сканирование по требованию.

H Применить - эта кнопка сохранит все сделанные вами изменения.


Управление Настройками Обновлений

Чтобы получить доступ к настройкам обновлений, нажмите кнопку "Обновление" на вкладке "Настройки", как показано ниже:

A Это меню управления интервалом времени между обновлениями Spyware Terminator. Вы можете установить период на 1, 2, 6, 12 или 24 часа. Выбрав "Disabled" автоматическое обновление будет отключено.

B Здесь выбирается режим загрузки обновлений.
"Автозагрузка Обновлений" загружает и устанавливает обновления автоматически.
"Увeдoмить o нoвыx oбнoвлeнияx, нo нe зaгpужaть иx" проверяет на наличие новых обновлений и сообщает, если они доступны, но не загружает их без вашего согласия.
"Отключить Автообновления" отключает автоматическое обновление.

C Здесь можно управлять обновлениями, которые можно не загружать. Незначительные - это версии, которые являются бетой и вводят новые характеристики (изменяется третье число в номере версии). Если Вы не отметите этот пункт, то будут загружаться как промежуточные, так и главные версии программы.

D Это настройка использования Spyware Terminator прокси сервера для загрузки обновлений. Если ваше интернет соединение требует прокси сервер для подключению к интернету, выберите опцию "Прокси" и заполните ваши установочные параметры, включая любую информацию идентификации.

E Применить - все изменения, которые были сделаны, будут сохранены, если Вы нажмете эту кнопку.


Clam AntiVirus

Для повышения уровня защиты от malware и вирусов, начиная с версии 1.5, Spyware Terminator дает пользователям возможность интегрировать Clam AntiVirus как в процесс сканирования на наличие spyware, так и в защиту в реальном времени. Clam AntiVirus является дополнительной защитой и может быть легко отключен. Следующие разделы помогут Вам разобраться с использованием Clam AntiVirus.

· Включение Clam AntiVirus
· Выполнение сканирования на наличие spyware с Clam AntiVirus
· Управление Защитой Clam AntiVirus в Реальном Времени


Включение Clam AntiVirus

Если Вы не установили Clam AntiVirus используя Помощник Установки , то можете активировать его через настройки Spyware Terminator. Нажмите кнопку "Настройки" вверху Spyware Terminator, затем нажмите кнопку "Clam AntiVirus" , находящуюся слева.

Если Clam AntiVirus отключен, то появится следующее окно:

Для активации Clam AntiVirus поставьте галочку около "Иcпoльзoвaть WinСlamAVShield для интeгpaции".

Если Вы планируете использовать Clam AntiVirus в Spyware Terminator для защиты в Реальном Времени, то поставьте галочку около "Интeгpиpoвaть СlamAV в Зaщиту в Peaльнoм Bpeмeни". Вы увидите следующее окно:

Отметьте "Да" и нажмите "Далее", чтобы перейти в следующее окно:

Отметьте "Да, Я принимаю Условия Лицензионного Соглашения" и нажмите "Далее" для перехода к следующему окну:

Подождите пока закончится загрузка и установка. Пожалуйста, не нажимайте кнопку "Пропустить" если не хотите отменить установку Clam AntiVirus. После загрузки и установки Вы увидите это окно:

Нажмите кнопку "Закрыть", чтобы завершить установку и вернуться в окно настроек Clam AntiVirus.

После установки Clam AntiVirus поставьте галочку около "Иcпoльзoвaть WinСlamAVShield для интeгpaции" для интегрирации Clam AntiVirus в сканирование от spyware и поставьте галочку около "Интeгpиpoвaть СlamAV в Зaщиту в Peaльнoм Bpeмeни", чтобы активировать Clam AntiVirus. Если Вы используете Spyware Terminator версии 2.0, то не требуется проводить полное сканирование spyware, чтобы интегрировать Clam AntiVirus в защиту в реальном времени. Тем не менее, использование Clam AntiVirus в защите в реальном времени требует, чтобы HIPS было включено и активировано. Обратитесь к раделу Система Предотвращения Вторжения (HIPS) этого файла помощи, чтобы узнать, как включить HIPS и сделать его активным.


Пoлнoe Bиpуcнoe и Spyware Сканирование

Запуск spyware сканирования совместно с Clam AntiVirus очень прост. На вкладке "Spyware Сканер" нажмите кнопку "Сканирование" в меню слева. Затем выберите опцию "Пoлнoe Bиpуcнoe и Spyware" и нажмите "Сканировать".

Spyware Terminator проведет сканирование подобно типу "Пoлнoe Spyware", но проверит каждый файл дополнительно по базе данных Clam AntiVirus для более высокого уровня обнаружения malware и вирусов.

Пункты, обнаруженные Clam AntiVirus, а не Spyware Terminator, появятся на вкладке "Угрозы" отчета о сканировании и будут обозначены как показано в окне ниже (смотрите текст "Trojan Detected by ClamAV"):


Управление Clam AntiVirus Защитой в Реальном Времени

 Предыдущая В начало

Предупреждение Защиты в Реальном Времени об обнаруженных Clam AntiVirus угрозах будет показано пользователю. Если данная угроза есть в базе данных Clam AntiVirus, то будет добавлена строка "Обнаружено как :" с названием этой угрозы (например "Trojan Detected by ClamAV"):

Управление Clam AntiVirus Защитой в Реальном Времени такое же как и управление всех других защит, включая и то, что все предупреждения Clam AntiVirus, управляются отдельно. Вы можете получить доступ к защите на вкладке "Реальное Время" вверху окна Spyware Terminator, нажав кнопку "Защита ClamAV" слева.

Обратитесь к разделу Управление Защитой в Реальном Времени за более подробной информацией.